Canara Bank COU(CA11) DR Drill (Primary to DR switchover)
Scheduled for March 03, 2025 at 6:30 PM – 8:30 PM
Affects
Canara Bank - COU
Under maintenance from 6:30 PM to 8:30 PM
Completed
March 03, 2025 at 8:30 PMCompleted
March 03, 2025 at 8:30 PMMaintenance has completed successfully
In progress
March 03, 2025 at 6:30 PMIn progress
March 03, 2025 at 6:30 PMMaintenance is now in progress
Planned
March 03, 2025 at 6:30 PMPlanned
March 03, 2025 at 6:30 PMWe will be executing the Disaster Recovery drill. Canara Bank COU is epected to be down during this time.